Lupo 3l kører elendigt efter møde med vandyt

Alt vedrørende teknikken på 3L
Besvar
Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » ons 11. sep 2019 12:23

Hej
Jeg havde et ufrivilligt møde med en ordentlig vandpyt forleden.

Så begyndte bilen først at trække dårligt, for derefter at gå ud.
Jeg tjekkede ledninger og stik, ganske rigtigt var det store stik på topstykke fyldt med vand.
det fik jeg renset og tørret, så kørte bilen fint igen.
MEN efter nogle km begyndte den at gå ujævnt og trække dårligt igen, jeg kunne så sætte den i N, så kunne jeg "hidse" den op igen ved, at give den noget gas.(Den røg helt vildt og lugtede af ren uforbrændt diesel, når jeg gjorde det)
Men det blev værre og værre, til sidst vil den kun gå i tomgang ca 30sek, for derefter at gå ud, det hjælper ikke at give gas.

Jeg har Delphi tester på, og den viste først en del fejl på LMM, Mapsensor og kontrolafvigelse i trykrør.
De kunne alle slettes, og den viser ingen fejl nu, men det har ikke ændret en på problemet?
Jeg har også pillet luftfilteret ud, hvis nu det skule have været fyldt med vand, eller stoppet pga det var vådt, men det var fint og tørt?
Jeg har også haft stort set alle stik af og tørre/rense uden held.

Nogen der har nogle ideer?

Jeg har selv tænkt om T-remmen kunne være hoppet, men så skulle den jo skabe sig omgående, og ikke gradvist gå dårligere.
Død kat vil også stoppe udstødningen, men der vælter røg, og tryk ud af den, så det nægter jeg at tro på.

På fohånd mange tak.
Senest rettet af sussi ons 11. sep 2019 19:56, rettet i alt 1 gang.
Begrundelse: Emne flyttet til Teknik

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » ons 11. sep 2019 12:26

Det skal i øvrigt lige siges at den starter ganske fint.

Kim B Olesen
Indlæg: 4521
Tilmeldt: tirs 15. feb 2011 12:37
Geografisk region: Nordjylland
Geografisk sted: Fjerritslev

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Kim B Olesen » ons 11. sep 2019 17:11

Er du sikker på en ikke har taget vand ind i indsugningen og bøjet nogle ventiler eller noget 🙈

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » ons 11. sep 2019 18:32

Jeg har tænkt tanken.
Men den har jo til tider kørt ok, indtil det gik helt galt med den.

Men tak for indspark.

383CI
Indlæg: 1950
Tilmeldt: tirs 29. jun 2010 16:15
Geografisk sted: Vest for Hobro

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af 383CI » ons 11. sep 2019 19:20

For det første, Delphi er kun vejledende og måske vildledende!

VCDS er det eneste rigtige.

Hvis bilen, til tider, kan køre som den skal tænker jeg på en elektrisk fejl et sted.
Hvis den HakHakHak er og/eller trækker ringe uden mislyde kunne det, udfra fejl på MAP og LLM, tænkes at en af de følere er skadet af vand og derfor, periodisk, giver forkerte signaler.
Disse værdier kan udlæses med VCDS om de kan med den anden ved jeg ikke, og slet ikke hvordan.

Det kunne også være en stel ledning et sted der har fået en defekt af vand, det giver de underligste fejl.

Hvis bilen slet ikke kan tage gas er den jo elektrisk blokeret et sted fordi den er bange for der er noget galt.
Det kunne være signaler fra kobling/gear der er ude af skala, og/eller en ABS føler der driller.

Overstående er langskud, detektiven hedder VCDS og udlæsning af de forskellige værdier under drift af maskinen.
/383CI

2002 Lupo3 HJB V1.3 optimeret Sikrer mobiliteten. 1/7 2018 303K km.
2002 Lupo2 HJB v1.3 optimeret 25km./L 1/7 2018 600K km.
2002 Lupo1 Død ved v. 438k km. rådyr

Hvis ikke du har taget dit værksted eller mekaniker i at snyde eller lave noget lort, er de bedre til det end du forestiller dig, eller usandsynligt heldige.

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » tors 12. sep 2019 08:14

Ok mange tak.

Jeg har en kammerat, jeg kan låne ved ved, det må jeg prøve.


Vedr gassen, er det ikke elektrisk.
Det er svært at forklare, men den prøver på at tage gassen, den kan bare ikke, den bliver enten kvalt eller udhungret.

HamSjelv
Indlæg: 1624
Tilmeldt: søn 4. jul 2010 15:30
Geografisk sted: Syddanmark

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af HamSjelv » tors 12. sep 2019 14:42

Et luftrør/en komponent på tryksiden af turboladeren der er utæt?

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » tors 12. sep 2019 18:22

Hamsjel tak for input, men det er blevet skiftet, for nogle år siden, der trak den bare dårligt, men den gang godt nok motoren.

Nu har jeg VCDS på den, men den viser heller ikke fejl, og motoren starter ok, går fint i tomgang et stykke tid, men hvis du giver gas, hoster og hakker den helt vildt, og går ud?

Jeg er snart ved at være lidt træt af min ellers så trofaste ven, gennem mange år.

383CI
Indlæg: 1950
Tilmeldt: tirs 29. jun 2010 16:15
Geografisk sted: Vest for Hobro

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af 383CI » tors 12. sep 2019 19:25

Hvor meget vand snakker vi om?

Prøv at udlæse map sensor og dysebalance og evt. hæv omdrejningstallet i intervaller af maks 500 O/min og se om den kan det uden at hoste.
Et langskud kunne være der er vand i stikket til dyserne eller ledningsnettet til dem, så den ikke kan tage gassen.

En slags hakhakhak som i træls ledningsnet eller mapsensor, når "vi sejtrækker" i 10 potens.
/383CI

2002 Lupo3 HJB V1.3 optimeret Sikrer mobiliteten. 1/7 2018 303K km.
2002 Lupo2 HJB v1.3 optimeret 25km./L 1/7 2018 600K km.
2002 Lupo1 Død ved v. 438k km. rådyr

Hvis ikke du har taget dit værksted eller mekaniker i at snyde eller lave noget lort, er de bedre til det end du forestiller dig, eller usandsynligt heldige.

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » tirs 17. sep 2019 14:57

Jeg har lige haft en lille pause fra Lupoen, pga andre gøremål.

Lige nu, da skulle starte den, var den meget længe om at starte, som den manglede brændstof(tryk?)

Men den kan til gengæld tage gassen, og gå i tomgag lægere tid???
Jeg har intet rørt siden sidst?

Jeg har vcds tilsluttet, men jeg kan ikke finde det vindue, hvor man kan læse værdierne på dyser osv?
Er der en flink sjæl der kan guide mig lidt her?

383CI
Indlæg: 1950
Tilmeldt: tirs 29. jun 2010 16:15
Geografisk sted: Vest for Hobro

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af 383CI » tirs 17. sep 2019 15:10

viewtopic.php?f=13&t=8432&p=76462&hilit ... nce#p76462

Men jeg tænker det skulle være mærkeligt om det lige falder sammen med mødet med en vandpyt.

Lang starttid kan være et dieseltryk problem/returventil problem, men også dysepakningerne, men systematik, systematik, systematik i fejlfindingen.

Du siger du intet har rørt sidne sidst, er det så det samme som der ikke er 1000% styr på batteri og spændingsforsyning?

Hvis det er JA, det er der ikke styr på, så er det igen, igen, igen første punkt for enhver fejlfinding.
/383CI

2002 Lupo3 HJB V1.3 optimeret Sikrer mobiliteten. 1/7 2018 303K km.
2002 Lupo2 HJB v1.3 optimeret 25km./L 1/7 2018 600K km.
2002 Lupo1 Død ved v. 438k km. rådyr

Hvis ikke du har taget dit værksted eller mekaniker i at snyde eller lave noget lort, er de bedre til det end du forestiller dig, eller usandsynligt heldige.

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » tirs 17. sep 2019 15:41

Tusind tak for input 383cl

Sidste gang løb jeg tør for strøm til sidst.
Derfor har den stået med en smartlader på siden.
Der er nyt batteri på, så det har ikke været det der har drillet fra starten, hvis det er det du mener?
Overvejer lidt om jeg har misset et vådt stik, som så er blevet tørt af sig selv?

Jeg selv tænkt på brændstoftryk flere gange, det kan jo eventuelt være et sygt sammentræf?

Selvom den starter fint(lige efter den har været startet) syntes jeg ikke den tager gassen helt så glad som den plejer?

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » tirs 17. sep 2019 16:25

Jeg har lige prøvet at se dysebalancen.

Der stod dyse 1: -1,91 dyse 2: 1,15 dyse 3: 0,80 Ved 840rpm.

Det ser da umiddelbart lidt voldsomt ud gør det ikke?

Kim B Olesen
Indlæg: 4521
Tilmeldt: tirs 15. feb 2011 12:37
Geografisk region: Nordjylland
Geografisk sted: Fjerritslev

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Kim B Olesen » tirs 17. sep 2019 17:49

Det tyder jo på en død dyse 🤔
Men det virker jo også lidt underligt lige oven i det andet 🤪🤷🏼‍♂️

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » tors 19. sep 2019 13:08

Jeg har lige en lille update på noget af problemet.

Jeg har været ude at køre en tur, hvor den kørte ok det meste af tiden, men på et tidspunkt begyndte den at trække dårligt og ryge som en vild.
Den dysebankede også på det tidspunkt.

Da jeg fik pc'en på igen, viste den fejl på LMM, (implausible value) den kunne slettes, men så pillede jeg LMM fra og startede bilen.
Der kørte den som tidligere beskrevet, med ikke at ville tage gas og gå elendigt.

Så må nok konstatere at LMM er død.
Ikke sikkert at det er det eneste problem, men, så må jeg tage den derfra.

Tusind tak for jeres hjælp og indspark.

Palleb
Indlæg: 10
Tilmeldt: tirs 30. apr 2019 11:23
Geografisk region: Østjylland
Geografisk sted: Horsens

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Palleb » tors 19. sep 2019 17:43

Ny opdate

FEJL FUNDET :)

Jeg lånte lige en LMM fra en anden lupo for, at tjekke.
Det hjalp kke en hujende fis !
Så i ren panik, rev jeg slangen af EGR ventilen, det hjalp. MEGET endda.
Den kører helt fantastisk nu :) Bedre end den ha gjort i mange år.
Og den skifter også meget bedre i aut-mode.

Jeg kan bare ikke helt forstå hvorfor der ikke ha nogen fejlkoder, der antydet EGR?

Kim B Olesen
Indlæg: 4521
Tilmeldt: tirs 15. feb 2011 12:37
Geografisk region: Nordjylland
Geografisk sted: Fjerritslev

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af Kim B Olesen » fre 20. sep 2019 07:21

Øh okay - det ville jeg aldrig have skudt på 🤔🙈🤷🏼‍♂️
EGR plejer aldrig at lave ballade på en 3L, mest fordi den som regel er fuldstændigt stoppet af sod det heldigvis meget lille hul den skal lede det ind igennem 👍🏻😎
Der er ingenting der tjekker EGR på en Lupo i hvert fald før 2003, så derfor ingen fejlkoder 😬
Mon den kan være utæt så den ikke kan opretholde vacuum 🤔

383CI
Indlæg: 1950
Tilmeldt: tirs 29. jun 2010 16:15
Geografisk sted: Vest for Hobro

Re: Lupo 3l kører elendigt efter møde med vandyt

Indlæg af 383CI » fre 20. sep 2019 14:55

ERG ventilen er sikkert kokset godt til, så har den evt. ædt noget vand den vej der har frigjort noget eller på andnevis påvirket det koks der sad der.
Der var engang "man" afkoksede biler ved at give dem en danskvand i karburatoren og det er jo lidt en fætter til det du har oplevet.
At der ikke er fejl skyltes jo sikkert at det har været en mekanisk påvirkning et sted og der ikke er tilbagemelding på ERG ventilen, så kan den ikke se den køre rundt i sin egne udstødning.

ERG er i det hele taget en drillepind.
/383CI

2002 Lupo3 HJB V1.3 optimeret Sikrer mobiliteten. 1/7 2018 303K km.
2002 Lupo2 HJB v1.3 optimeret 25km./L 1/7 2018 600K km.
2002 Lupo1 Død ved v. 438k km. rådyr

Hvis ikke du har taget dit værksted eller mekaniker i at snyde eller lave noget lort, er de bedre til det end du forestiller dig, eller usandsynligt heldige.

Besvar