Defekt sædevarme

Da der nu kommer flere og flere spørgsmål om A2, er dette forum oprettet, for at det bliver nemmere at finde specifikke A2 spørgsmål.
Besvar
omjomj
Indlæg: 9
Tilmeldt: søn 2. jun 2019 23:04
Geografisk region: Vestjylland
Geografisk sted: Skjern

Defekt sædevarme

Indlæg af omjomj » tirs 8. okt 2019 19:32

Hej,

Nogen der ligger inde med diagram til A2 sædevarme? Eller kan bekræfte at nedenstående også gælder for A2 (ledningsfarverne på stikket under sædet går igen: 4;sort/gul, 3:brun, 2:sort/hvid, 1:brun/sort)

Sædevarmen i førersiden dur ikke, og jeg troede umiddelbart at det var en defekt varmetråd. Men jeg måler ca. 9 ohm mellem 3 og 4, som jfr. diagrammet er 2 varmetråde i serie. På passagersiden måler jeg ca 11 ohm.

Jeg kan derimod ikke måle nogen ledningsevne over temperatursenser (mellem 1 & 2). Hverken førerside eller passagerside.

Jeg måler følgende ca. spændinger mellem klermmerne fra styringen:

Fører side:
Stik af-monteret
1 & 2: 9,2V
3 & 4: 12.8V

Passager side:
Stik af-monteret
1 & 2: 9,2V
3 & 4: 2.2V
Stik monteret
1 & 2: 3.2V
3 & 4: 12.8V

Så umiddelbart mistænker jeg forbindelsen til sensporen at være skurken. Eller regulatoren.
Næste skridt vil nok være at få sat 12 volt direkte på klemmerne, men nåede ikke mere her iaften.

men nogen derved hvad det er for en sensor der er monteret og hvordan den kan tjekkes?

Billede
Biler:
Audi A2 3L | 2002 | 275.000 | Sort med karrygult betræk | Fjbt clås | El-ruder | El - spejle | Fuldautomatisk klima | Servostyring
Ford Smax 2.0 TDCI | 2009 | 290.000 | Sølv med sort indtræk | Fjbt clås | El-ruder | El - spejle | Fuldautomatisk klima | Servostyring

HamSjelv
Indlæg: 1629
Tilmeldt: søn 4. jul 2010 15:30
Geografisk sted: Syddanmark

Re: Defekt sædevarme

Indlæg af HamSjelv » ons 9. okt 2019 16:47

Hejsa,

Dit diagram har lighed med det tilsvarende for A2 3L, Dog er der 2 varmetråde i sædet og 1 tråd i ryglænet, alle 3 i parallel

Hvis du vil Ohme varmelegemet (varmelegermerne), skal det ske mellem pin 2 og 6 med styreenhed demonteret.

Hvis du vil ohme termosensor foregår det mellem pin 3 og 6 med styreenhed demonteret. Sensoren er formodentlig 5kOhm ved 25*C. Højere modstand ved lavere temperaturer (det er en NTC)

Med styreenhed monteret vil du formodentlig aldrig målere mere end 5V over termosensoren (spændingsmåling mellem pin 3 og 6)

Hvis det er korrekt du måler 12,8V mellem pin 3 og 4 med styreenhed monteret og tænding trin II, er der ingen spænding over termosensoren. Og det er en fejl, der kan tyde på kortsluttet termosensor eller ledninger.

omjomj
Indlæg: 9
Tilmeldt: søn 2. jun 2019 23:04
Geografisk region: Vestjylland
Geografisk sted: Skjern

Re: Defekt sædevarme

Indlæg af omjomj » tors 10. okt 2019 19:18

Tak HamSjelv.

Så fik jeg lige gentaget udmålingen og justeret ohm-meter skalaen korrekt :oops: .

Der var ganske vist 10kohm på sensoren på det gode sæde og stadig ingen ledningsevne på sensorbenene på det defekte sæde.

En fast 10K modstand mellem ben 1 og 2 direkte i stikket - og nu har jeg så i det mindste on/off sædevarme.

Godt hvis alle 3 varmetråde er parallelt monteret, så forsvinder varmen da ikke på een gang hvis en enkelt tråd brister.
Biler:
Audi A2 3L | 2002 | 275.000 | Sort med karrygult betræk | Fjbt clås | El-ruder | El - spejle | Fuldautomatisk klima | Servostyring
Ford Smax 2.0 TDCI | 2009 | 290.000 | Sølv med sort indtræk | Fjbt clås | El-ruder | El - spejle | Fuldautomatisk klima | Servostyring

Besvar