Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Da der nu kommer flere og flere spørgsmål om A2, er dette forum oprettet, for at det bliver nemmere at finde specifikke A2 spørgsmål.
Besvar
Adventurer1316
Indlæg: 37
Tilmeldt: ons 28. maj 2014 17:20
Geografisk sted: 4070 Kr. Hyllinge

Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af Adventurer1316 » lør 4. maj 2019 20:16

Hej
Jeg har renset dyser på min audi a2, da den var længe om at starte. Efter rens startede den med det samme og har gentaget det flere gange med dages mellemrum, og med samme resultat.
Indsprøjtningstidpunktet stod dog ikke korrekt - det stod på -8.8 grader, hvor det skal ligge mellem -3 og 3.

Jeg satte et tuschmærke på både remhjulet til knasten og på skiven til bolten for enden af knasten.
De tre bolte på remhjulet blev løsnet, hvorefter hjulet blev justeret den ene vej. Motoren kunne nu ikke længere starte. Jeg justerede det derefter over på den anden side af tuschstregen - og kunne stadig ikke starte den.
Når jeg så justerer tilbage til udgangspositionen - de to streger over for hinanden - vil den stadig ikke starte. VCDS'en sagde nu at vinklen var 1,7 grader(målt mens motoren blev tørnet med starteren).


Ovenstående er lavet med konsultation med Dr. Frank - stor tak til ham.


Jeg er dog nu helt på bar bund. Det skal siges, at det eneste, der er gjort, er at scanne for fejl, og nulstille dem - alt andet er ikke rørt.

Er der nogen, der har nogen gode idéer?

Kan man forestilles sig, at det er knastvinkelmåleren, der er ustabil?

Alle forslag til at få bilen startet igen, er yderst velkomne.

Kim B Olesen
Indlæg: 4463
Tilmeldt: tirs 15. feb 2011 12:37
Geografisk region: Nordjylland
Geografisk sted: Fjerritslev

Re: Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af Kim B Olesen » lør 4. maj 2019 20:50

Hvad har du brugt til at udlæse synkronvinklen ?
Smid gerne et billede ind af hvordan det ser ud 👍
Prøv at justere lidt mere frem og tilbage, hvis den stod på 8,8 er den ikke ret langt fra at kunne starte🤔 hvis du så ikke har ramt stregen helt står den måske over grænsen nu 🤪😎
Den skal måske justeres et par mm, det er ikke meget den skal flyttes 😬

Adventurer1316
Indlæg: 37
Tilmeldt: ons 28. maj 2014 17:20
Geografisk sted: 4070 Kr. Hyllinge

Re: Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af Adventurer1316 » søn 5. maj 2019 08:46

Hej Kim
Jeg brugte VCDS til at udlæse vinklen med: Inden justering -8.8 gr. (med motor i gang) og efter (med de samme markeringer på remhjul og skive) udlæste den 1,7 gr. (kun tørnet med starteren).
Jeg véd godt, at jeg nok ikke kan ramme præcis den samme vinkel, men 10,5 graders forskel synes jeg er meget.

Prøver at justere lidt frem og lidt tilbage, for at se om det hjælper.

HamSjelv
Indlæg: 1603
Tilmeldt: søn 4. jul 2010 15:30
Geografisk sted: Syddanmark

Re: Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af HamSjelv » søn 5. maj 2019 11:17

Hvis synkronvinklen er udenfor område, vil motoren ikke starte.

Du kan koble knastsensoren fra elektrisk og teste om motoren så vil starte; motoren skal have lidt længere tid på starteren og går i nødprogram.

Hvorfor ikke anvende det korrekte knast/krumtap låseværktøj?

Kim B Olesen
Indlæg: 4463
Tilmeldt: tirs 15. feb 2011 12:37
Geografisk region: Nordjylland
Geografisk sted: Fjerritslev

Re: Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af Kim B Olesen » søn 5. maj 2019 12:01

Jeg mener specifikt hvad model vcds ?
Original / Kina / hvad model software !
Hvis det er en gammel version kan du ikke bruge det tal til noget nemlig 🤪
Ja - du burde altid kunne rykke stikket af og få gang i den 👍

Adventurer1316
Indlæg: 37
Tilmeldt: ons 28. maj 2014 17:20
Geografisk sted: 4070 Kr. Hyllinge

Re: Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af Adventurer1316 » søn 5. maj 2019 12:04

Så starter motoren igen :D

Jeg bruger en original VCDS NEZ 18.9 - så registreringerne burde være ok.

Efter at have prøvet mig frem med indstillingen af knastakselhjulet, står vinklen nu på 0,6 - 1,1. VCDS'en viser dog stadig, at knastvinkelmåleren er uden for tolerance - på trods af, at jeg har kørt autoscan og har slettet alle fejl flere gange.

Til Hamselv: Taktremmen blev sat på med låseværktøjet, og motoren kørte før jeg prøvede at justere.

Kim B Olesen
Indlæg: 4463
Tilmeldt: tirs 15. feb 2011 12:37
Geografisk region: Nordjylland
Geografisk sted: Fjerritslev

Re: Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af Kim B Olesen » søn 5. maj 2019 12:07

Ok - så er der ingen ko på isen der 👍
Godt den starter igen 😁
Hvad mener du med at den viser ?
Kommer den med en fejlkode ?
Hvad skriver den lige nøjagtigt 😬😎

Adventurer1316
Indlæg: 37
Tilmeldt: ons 28. maj 2014 17:20
Geografisk sted: 4070 Kr. Hyllinge

Re: Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af Adventurer1316 » søn 5. maj 2019 17:23

Ved autoscan kommer VCDS med:
19464 Positionssensor knastaksel (G40)
P3008 00-00 Signal udenfor tolerance, mens den på 08 motor måleblok 4 sidste felt viser mellem 0,6 og 1,1 grader.

Brugeravatar
doktorfrank
Indlæg: 1952
Tilmeldt: søn 24. okt 2010 11:14
Geografisk sted: Ringsted

Re: Startproblemer efter forsøg på justering af indsprøjtningstidspunkt

Indlæg af doktorfrank » søn 5. maj 2019 21:50

Det er - som jeg just har pointeret i en anden tråd - som om noget det her elektronik-hejs lever sit eget liv. :roll: men det er måske bare alderen, der trykker? Altså både bilens og min :mrgreen:
I familien: Lupo 3L 01/00, 2 x VW Lupo 3L -02, 2 x Audi A2 3L -02, VW Golf GTi 2,0 Edition One -89, VW Golf GTi Pirelli -83, VW Touran 1,6 -05, VW T5 tdi DSG -15, VW Buggy.

Besvar