Aircon fejlfinding

Alt vedrørende teknikken på 3L
Besvar
Brugeravatar
Madsen9911
Indlæg: 133
Tilmeldt: tirs 10. maj 2011 12:18
Geografisk sted: Frashawn

Aircon fejlfinding

Indlæg af Madsen9911 » lør 13. jun 2015 17:56

God aften.

Jeg har idag været igang med at fejlfinde en smule på mit aircon på lupoen, da det driller en smule.
Jeg har efterfyldt væske på systemet, og det er fyldt op efter foreskrifterne.
Ved tryk på A/C knappen, starter klima pumpen desværre ikke med at køre rundt.
Jeg har prøvet med en ny trykføler, men der kommer stadig ingen strøm til kompressoren, så den bliver ikke koblet ind.
Hvis jeg sætter strøm direkte til kompressoren, så kobler den ind, og der kommer kulde.

Jeg synes ikke at jeg kunne komme i kontakt med noget 08 klima modul i VCDS, men jeg vil gerne teste om trykket i systemet er som det skal være.

Er der nogen der har fornuftige input/gode ideer til hvor jeg skal fejlsøge?
Lupo 3L '02 | 343.000km | Servo | Aircon | Højdejusterbare stole | OEM fartpilot | OEM tagbøjler | Tåbelygter |

Kim B Olesen
Indlæg: 4510
Tilmeldt: tirs 15. feb 2011 12:37
Geografisk region: Nordjylland
Geografisk sted: Fjerritslev

Re: Aircon fejlfinding

Indlæg af Kim B Olesen » lør 13. jun 2015 19:29

Nu har jeg ikke en hel masse forstand på a/c :) men jeg ved at der på de fleste biler med det sidder en føler der fortæller hvad udetemperaturen er, og når den så kommer under fx 5 grader kan a/c ikke starte, måske sidder der en sådan føler der ikke måler rigtigt :?

Brugeravatar
Andreasf
Indlæg: 1062
Tilmeldt: ons 3. aug 2011 23:20
Geografisk region: Fyn
Geografisk sted: Nyborg
Kontakt:

Re: Aircon fejlfinding

Indlæg af Andreasf » lør 13. jun 2015 23:25

Du kan ikke fange AC'en med VCDS, så dén del er ret normal.
Derudover kan jeg desværre ikke være til stor hjælp, men er du sikker på systemet holder tryk?
Touran 2.0 TDI 190hk DSG fra 2016. Polo 1.4 TDI 90hk DSG fra 2017. Blå up! 1.0 60hk ASG fra 2017. Grå AYZ fra 2003.

Brugeravatar
Madsen9911
Indlæg: 133
Tilmeldt: tirs 10. maj 2011 12:18
Geografisk sted: Frashawn

Re: Aircon fejlfinding

Indlæg af Madsen9911 » søn 14. jun 2015 06:58

Andreasf skrev:Du kan ikke fange AC'en med VCDS, så dén del er ret normal.
Derudover kan jeg desværre ikke være til stor hjælp, men er du sikker på systemet holder tryk?
Hvad er det så som styre start/stop af klima pumpen, så den ikke køre hele tiden?
A/C apparatet som påfyldte væsken, kørte også en tryktest, og ifølge den var systemet tæt.


Sent from my iPhone using Tapatalk
Lupo 3L '02 | 343.000km | Servo | Aircon | Højdejusterbare stole | OEM fartpilot | OEM tagbøjler | Tåbelygter |

Qaxius
Indlæg: 1546
Tilmeldt: man 19. aug 2013 14:49
Geografisk sted: 4600 Køge

Re: Aircon fejlfinding

Indlæg af Qaxius » søn 14. jun 2015 13:34

Hvad for et apparat var det, som du efterfyldte det med?
Min A/C i min Ibiza er ikke så kold, som jeg synes at den var sidste sommer, så jeg tænker at den må ha tabt væske.
SOLGT - 2002 Lupo 1.2TDI 368.000km Sort / ICBM-4.800 / Focal PS165 ved bagsæderne / Døre lyddæmpet / Intet ekstra udstyr.
2009 Seat Ibiza 1,4 TDI eco Reference 190.000km Koksmetal / AP900 fartpilot / Focal PS165 foran, Audio System F2.300 lyddæmpning og 12" GTX DB Warrior

Brugeravatar
Madsen9911
Indlæg: 133
Tilmeldt: tirs 10. maj 2011 12:18
Geografisk sted: Frashawn

Re: Aircon fejlfinding

Indlæg af Madsen9911 » søn 14. jun 2015 16:33

Kim B Olesen skrev:Nu har jeg ikke en hel masse forstand på a/c :) men jeg ved at der på de fleste biler med det sidder en føler der fortæller hvad udetemperaturen er, og når den så kommer under fx 5 grader kan a/c ikke starte, måske sidder der en sådan føler der ikke måler rigtigt :?
Hej Kim
Din ide fik mig igang med lidt nærmere fejlfinding, og ind i 17 instrument, måleblok002 felt4, er der faktisk en "ambient temperature" som står i N/A.
Er der andre der har denne føler, og som evt har visning på denne?


Sent from my iPhone using Tapatalk
Lupo 3L '02 | 343.000km | Servo | Aircon | Højdejusterbare stole | OEM fartpilot | OEM tagbøjler | Tåbelygter |

Brugeravatar
Kboesen
Indlæg: 154
Tilmeldt: tors 27. feb 2014 23:18
Geografisk sted: Viby J

Re: Aircon fejlfinding

Indlæg af Kboesen » søn 14. jun 2015 18:51

På min Lupo, der var det selve knappen/kontakten inde i kabinen, der var færdig, da jeg sidste sommer fik hele anlægget testet og skiftet kondenser.

Så det var måske en mulighed? Det er den samme knap som bliver brugt i Golf, Passat osv fra den årgang, så jeg fandt en brugt på ebay til en 100 krone. :)

Derudover tvivler jeg på, at aircon delen i en Lupo, den selv slår fra, medmindre temperaturen kommer under 4 grader, da det er af så simpel en konstruktion. Den har jo ingen "termostat" til at regulere ud fra.
VW Lupoghini 1,2 TDI 3L Billede - Min raket
-AC, Elruder, 2x kopholdere, OE fartpilot, Landberg optimering, centrallås(der dog kører sit eget show), LED nr.pladelys, Hattehylde, G4 armlæn, Recaro GTI sælder, AeroTwin vinduesviskerere og nu med spritnye forlygter!

Brugeravatar
Madsen9911
Indlæg: 133
Tilmeldt: tirs 10. maj 2011 12:18
Geografisk sted: Frashawn

Aircon fejlfinding

Indlæg af Madsen9911 » søn 14. jun 2015 21:14

Kboesen skrev:På min Lupo, der var det selve knappen/kontakten inde i kabinen, der var færdig, da jeg sidste sommer fik hele anlægget testet og skiftet kondenser.

Så det var måske en mulighed? Det er den samme knap som bliver brugt i Golf, Passat osv fra den årgang, så jeg fandt en brugt på ebay til en 100 krone. :)

Derudover tvivler jeg på, at aircon delen i en Lupo, den selv slår fra, medmindre temperaturen kommer under 4 grader, da det er af så simpel en konstruktion. Den har jo ingen "termostat" til at regulere ud fra.
Godt bud, men jeg kan se i VCDS når jeg trykker på knappen, så den ser ud til at fungere (group2 felt3).
Jeg skal se om jeg kan finde et ledningsdiagram, og så skal jeg ha fundet ud af hvor on/OFF signalet til kompressoren kommer fra.

Billede


Sent from my iPhone using Tapatalk
Vedhæftede filer
ImageUploadedByTapatalk1434312759.247857.jpg
ImageUploadedByTapatalk1434312759.247857.jpg (183.29 KiB) Vist 2175 gange
Lupo 3L '02 | 343.000km | Servo | Aircon | Højdejusterbare stole | OEM fartpilot | OEM tagbøjler | Tåbelygter |

Brugeravatar
Andreasf
Indlæg: 1062
Tilmeldt: ons 3. aug 2011 23:20
Geografisk region: Fyn
Geografisk sted: Nyborg
Kontakt:

Re: Aircon fejlfinding

Indlæg af Andreasf » man 15. jun 2015 07:10

Madsen9911 skrev:Din ide fik mig igang med lidt nærmere fejlfinding, og ind i 17 instrument, måleblok002 felt4, er der faktisk en "ambient temperature" som står i N/A.
Er der andre der har denne føler, og som evt har visning på denne?
Mojn!
Prøvede lige på min egen der også har AC.
Jeg får også en N/A på 17/002/4 - og min AC virker, så jeg gætter stærkt på det er sådan det skal være ;-)
Touran 2.0 TDI 190hk DSG fra 2016. Polo 1.4 TDI 90hk DSG fra 2017. Blå up! 1.0 60hk ASG fra 2017. Grå AYZ fra 2003.

Brugeravatar
Andreasf
Indlæg: 1062
Tilmeldt: ons 3. aug 2011 23:20
Geografisk region: Fyn
Geografisk sted: Nyborg
Kontakt:

Re: Aircon fejlfinding

Indlæg af Andreasf » man 15. jun 2015 07:23

Kboesen skrev:Derudover tvivler jeg på, at aircon delen i en Lupo, den selv slår fra, medmindre temperaturen kommer under 4 grader, da det er af så simpel en konstruktion.
Kompressoren er af den gamle type der kører on/off. Dvs. enten 100% drift eller koblet ud, hvor nyere kan regulere deres effekt.

Det mærkes tydeligt på tomgang og motorens lyd når kompressoren kobler ind - og den slås automatisk til og fra efter behov.

Der må desuden være en føler af en art der forhindrer frost i at danne sig på kølefladen (inde i selve kabineblæserenheden) - klart værd at checke.

Ligeledes, er der for lavt tryk på systemet starter kompressoren heller ikke - men det er min erfaring, at det praktisk taget skal være trykløst før det er tilfældet.

Lav en test på møllen ude foran.
Hvis den store blæser ikke kan køre, kan AC'en heller ikke.

Når jeg kører med AC på - selv i vejr der ikke er varmere end f.eks. lige nu, kan jeg nærmest ikke holde i tomgang i et minut, uden at blæseren starter.
Touran 2.0 TDI 190hk DSG fra 2016. Polo 1.4 TDI 90hk DSG fra 2017. Blå up! 1.0 60hk ASG fra 2017. Grå AYZ fra 2003.

HamSjelv
Indlæg: 1618
Tilmeldt: søn 4. jul 2010 15:30
Geografisk sted: Syddanmark

Re: Aircon fejlfinding

Indlæg af HamSjelv » man 15. jun 2015 16:57

Hejsa,

Den A/C-styreenhed der er monteret i en L3L kommunikerer gennem motorstyreenheden. Den absolut eneste information der gives er, som beskrevet måleblok 2, felt 3:

xx1 = Klimakompressor Til
x1x = Tomgangskontakt lukket (Jeg mener det er en mikroswitch på gaspedalen der signalerer uberørt pedal)
1xx = Øget tomgangsomdr. - A/C Til

Der er ikke mindre end 4 sikringer til A/C-styringen: SB26, SA4, SA7, SA8. A-sikringerne sidder i sikringskassen ovenpå startbatteriet. B'erne sidder ved venstre knæskal.

A/C-styreenheden sidder (frit fra hukommelsen) forest på venstre vange, sammen med styreenheden til gløderørene. Er det ikke noget med at styreenheder der sidder på den position er kendt for at gå til? (Flække, ruste, bule ud, df, eksplodere, ...)



/Claus

Brugeravatar
Madsen9911
Indlæg: 133
Tilmeldt: tirs 10. maj 2011 12:18
Geografisk sted: Frashawn

Re: Aircon fejlfinding

Indlæg af Madsen9911 » ons 22. jul 2015 11:46

Som en lille opdatering, så har jeg idag været igang med at rode med problemet igen.
A/C styre enheden sad som du beskriver Claus, under v. Forlygte.
ImageUploadedByTapatalk1437561641.514893.jpg
ImageUploadedByTapatalk1437561641.514893.jpg (104.02 KiB) Vist 2051 gange

Der var dog umiddelbart ingen synlige fejl på enheden, men jeg "massagerede" stikkene derpå, ved at afmontere/montere dem, rengøre alle kontakt flader.

Herefter gik jeg videre til trykkontakten og den har jeg skiftet for nylig uden positivt resultat.
Efter at den fik lidt blide dask på røret omkring føleren, så kom alt til at fungere igen.
ImageUploadedByTapatalk1437561945.227403.jpg
ImageUploadedByTapatalk1437561945.227403.jpg (107.33 KiB) Vist 2051 gange
Er der nogen der har kendskab til hvad der sidder i selve røret som kan drille mig? En kontra ventil eller andet?


Sent from my iPhone using Tapatalk
Lupo 3L '02 | 343.000km | Servo | Aircon | Højdejusterbare stole | OEM fartpilot | OEM tagbøjler | Tåbelygter |

tannis
Indlæg: 113
Tilmeldt: man 23. apr 2012 18:18
Geografisk sted: sjælland

Re: Aircon fejlfinding

Indlæg af tannis » man 17. jun 2019 17:44

Det der er vist på billedet er det ikke relæet til køleblæserne ?
På en golf 4 må airconnen ikke kunne starte hvis blæserne ikke fungerer .

Kim B Olesen
Indlæg: 4510
Tilmeldt: tirs 15. feb 2011 12:37
Geografisk region: Nordjylland
Geografisk sted: Fjerritslev

Re: Aircon fejlfinding

Indlæg af Kim B Olesen » tors 20. jun 2019 06:03

Hvorfor svarer du på et emne der er 4 år gammelt 🤷‍♂️😂
Det er styringen til ac på en lupo inkl blæseren 😎
Det starter fint hvis blæseren er defekt, køler bare ikke før bilen kommer op i fart 👍 jeg har nemlig haft en defekt blæser 👍

Besvar